SigstrONE Degraded Performance

Incident Report for Terminus Status

Resolved

This incident has been resolved.
Posted Mar 14, 2022 - 13:57 EDT

Monitoring

Mail volume on a subset of SigstrONE servers has normalized and all queued mail has been delivered successfully. Mail should now be delivered without delay.
Posted Mar 14, 2022 - 12:31 EDT

Investigating

We are currently investigating reports of mail queueing on a subset of SigstrONE servers. As a result, email delays of up to 20 minutes may be experienced on the impacted servers. Our team is continuing to monitor mail flow at this time to ensure mail is being delivered successfully.
Posted Mar 14, 2022 - 11:46 EDT
This incident affected: SigstrONE.