Campaign Banner Clickthrough URL Redirects

Incident Report for Terminus Status

Resolved

During the Campaign Banner Clickthrough URL Redirect incident, the Terminus Email Experiences platform did experience campaign click/view data loss which is unrecoverable.

Data loss timeframes:
Tuesday, April 25, 2022, 7:40am to 7:40pm ET
Wednesday, April 26, 2022, 1:40pm to 4:30pm ET

We apologize for the inconvenience. If you have any questions, please do not hesitate to reach out to us via the Terminus Support Help Center (support.terminus.com).
Posted Apr 27, 2022 - 08:38 EDT

Monitoring

Clickthrough URLs in campaign banners should now redirect to the appropriate pages as expected. Terminus Engineering is continuing to monitor this for the time being to ensure the clickthrough URLs continue to function correctly.
Posted Apr 25, 2022 - 19:22 EDT

Investigating

Clickthrough URLs in campaign banners served from the Terminus Email Experiences platform are currently redirecting to an invalid page. Terminus Engineering is investigating the root cause to determine the appropriate steps to resolution. Campaign banners are displaying as expected in outbound emails.
Posted Apr 25, 2022 - 17:16 EDT
This incident affected: Email Experiences Admin & Employee Portal.