SigstrONE Degraded Performance

Incident Report for Terminus Status

Resolved

This incident has been resolved.
Posted Jul 10, 2023 - 15:10 EDT

Monitoring

Mail volume on a subset of SigstrONE servers has now normalized and all queued mail was delivered successfully. Mail should now be delivered without delay.
Posted Jul 10, 2023 - 13:22 EDT

Investigating

We are currently investigating reports of mail queueing on a subset of SigstrONE servers. As a result, email delays of up to 30 minutes may be experienced on the impacted servers. Our team is continuing to monitor mail flow at this time to ensure mail is being delivered successfully.
Posted Jul 10, 2023 - 13:04 EDT
This incident affected: SigstrONE.